1. Welcome to The Salty Box, a forum to discuss everything related to Marine & Reef Fish keeping in a friendly surrounding.

    Your voice is missing! You will need to register to be able to join in discussions with others.

    We hope to see you as a part of our community soon

    Dismiss Notice

Wave point light unit running 4x t5

Discussion in 'Lighting' started by Chanjad385, Aug 20, 2016.

  1. Chanjad385

    Chanjad385 Registered

    Joined:
    Aug 8, 2016
    Messages:
    60
    Likes Received:
    0
    Appreciate all info guys

    Recently acquired a new tank with all equipment

    The light unit is for a 4ft tank running 4x t5's
    2 of the t5's don't work and I have narrowed it down to the electronic ballast (I think)

    I was moving some live rock around and it gave me a shock!

    Replacing the full thing will set me back a bit

    I'm wondering if anyone has had any experience replacing electronic ballasts and/or had any shocks of similar systems

    Cheers [​IMG]




    Sent from my iPhone using Tapatalk
     
  2. rabbut

    rabbut Registered

    Joined:
    Aug 30, 2009
    Messages:
    5,978
    Likes Received:
    1
    I've known faulty ballasts do that, yes. There can be a number of other things that can cause shocks within a lighting unit though. How sure are you on it being the ballast?

    Ballasts on an electronic unit are easy to replace. Crack open the unit and check if you have single, double or quad tube ballasts fitted, then it should be a case of ordering a like-for-like replacement which should be self-explanatory enough to swap in in place of the old one if your knowledge of electrics is good enough to be able to do a safe job without assistance.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice