1. Welcome to The Salty Box, a forum to discuss everything related to Marine & Reef Fish keeping in a friendly surrounding.

    Your voice is missing! You will need to register to be able to join in discussions with others.

    We hope to see you as a part of our community soon

    Dismiss Notice

Rsm 130d Pulsing Lights After Replacing Ballast And Relay! Please Help.

Discussion in 'Red Sea' started by Leon Saddington, Nov 26, 2019.

  1. Leon Saddington

    Leon Saddington Registered

    Joined:
    Nov 26, 2019
    Messages:
    2
    Likes Received:
    0
    Hi,

    New to the forum but not Marine fish, I used to keep a couple of tanks many years ago then moved and things changed and my RSM (the only tank I kept) sat in the garage for 7 years! the time came when I thought it was time to dig it out and fire it up! To my surprise everything still worked and I happily moved it into the lounge and started the process of setting up, well 3 or 4 weeks into my bio cycle the lights suddenly went out and nothing in the hood appeared to be working anymore.

    So looking on this forum and others noticed some pretty good topics on the subject regarding changing the Ballast, which I did and this brought back some power to everything, well I say it did but only in bursts/pulses along with a nice clicking sound coming from the relay, I have seen other people explain similar many a time to which the answer always seems to be replace the relay (made sense).

    So I order the relay and it turns up and in my head I was 100% sure this was it, what else can it be! power it all back up and nothing has changed still pulsing :( the other thing that I have now noticed as well is that if you leave it pulsing for a bit after about 5 or 6 times its slows then stops completely on its own?

    Something else to mention is that only one of my blue LEDs in the hood works but I cant believe that is the problem, my next thought was the timer but whats that got to do with the relay clicking along with everything else? and lastly the LED power unit but again whats that got to do with the rest of it? after that I have basically gutted the insides out so scratchy head time while wife looks over sighing and rolling eyes :E

    I ordered all my parts from Charterhouse Aquatics (mainly because no one else in the UK stocks any of the parts)

    I am at my wits end now with this after thinking I had it all up and running to taking my losses and dumping it back in the garage :(

    Any ideas or help would be much appreciated guys.

    Regards

    Leon
     
  2. Leon Saddington

    Leon Saddington Registered

    Joined:
    Nov 26, 2019
    Messages:
    2
    Likes Received:
    0
    Update!

    ok it turns out the LED transformer was more important than I thought and ended up replacing and everything fired back up finally!!

    only thing that annoying is that I still only have 1 LED light working so that led must be out, not sure how to replace that?
     
  3. doug_amanda

    doug_amanda Admin Staff Member

    Joined:
    Apr 23, 2011
    Messages:
    2,048
    Likes Received:
    149
    Hi Leon and welcome, I can’t help I’m afraid and there’s very little activity here anymore,
    Log into http://saltybox.co.uk/ you’ll get a warm welcome and possibly even some help with your problem.
    Doug.
     
    reefloat likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice