• Welcome to The Salty Box, a forum to discuss everything related to Marine & Reef Fish keeping in a friendly surrounding.

    Your voice is missing! You will need to register to be able to join in discussions with others.

    We hope to see you as a part of our community soon

A splash in the right direction > Aquareef 275 Time-Line.

Srb1n

Registered
[MENTION=19852]Shark[/MENTION] - Happy New Year to you too. Just placed 300 grams of rowaphos in a sock in the sump considering I've noticed some browning of my LR. What did you use for lighting on the cheoto (what strength bulb or tube). I was hoping to use it as a natural nitrate remover and a refuge for copepod's and zooplankton.
 

Shark

Registered
Good idea with the filter sock,rowaphos will get your phosphates down,I was using it in a reactor for a while,since changed it for carbon,I use just a cheap clip on lamp holder with a 27000k 20 w bulb from the bay plugged into a circuit breaker (in case it drops in ) but not having much luck with cheoto,there's loads of ways for nitrate control just need to find one that works for you.im trying Red Sea nopox to get nitrates right down,(from overstocking over feeding,lacking on weekly water changes)if it works then may just use this method with daily doses,how do you find the new jebao pump!
 

Srb1n

Registered
@Shark - I like the Jebao brand - quality and affordability; the return pump is
presently at its slowest speed - would be nice if I could measure how much
flow actually goes through these units. I've got it on the slowest speed as you
might not have read in my previous post I had a small leak but I have had
it @ 50%.
 

Srb1n

Registered
The two Jebao RW-8's units are also in place and synchronized. Just concentrating
on how to work my new RODI unit from "LittleOcean" - I've
connected all the piping and the inline TDS meter - just need to understand
which valve bypasses the RESIN so not to waste.
 

Srb1n

Registered
Calling all "Refugium Experts" - today I've noticed some green hair algae growing on some of the rock even thou my tank is going through the cycling process. Last week I added around 200ml of Rowaphos and switched on my protein skimmer which seems to be doing great considering I've got nothing else in the tank. I will post a few pics tomorrow once I've added 25Ltr of RO. Also I'm just looking at a method to dangle two LED's (6700K) above the sump without worrying about the salt creep or electrocution. I'm hoping the natural method of introducing Cheato will be more rewarding otherwise I cant see it being able to cope once stock is added.
 

Srb1n

Registered
Com’on – How frustrating can this get. Quick recap: Last week I added 25 kilos of 1mm gravel and raked it evenly around the tank, modified all the settings for the Jebao RW-8’s to pulsate at the slowest speed only to find it resembling Teletubbie land. Can anybody advise – personally I don’t want to remove any. Photo’s coming tomorrow – Promise.
 

Srb1n

Registered
Quick Re-cap: The tank is in it's first month of cycling and I've noticed some green hair algae growing for the last few weeks, I've placed a bag of Rowa but I'm uncertain if its enough. I've purchased a Clip-on light from B&Q yesterday but was unable to get one with a GU10 adapter to start my Refugium. I've managed to find a cheap converter this morning which I hope will do the trick from EBay so fingers crossed.

I've placed a request also if anybody has any Cheato spare.

greenhair.JPG

Your thoughts - Could I place a single emerald crab in now?

Salinity =1.024
Temp = 24.3 degrees
PH = 8.13
Nitrate No2 = 0
Ammonia NH3 - NH4 = 0.2
Phosphate = 0
Nitrate NO3 = 2
 
Last edited:

Srb1n

Registered
[MENTION=19852]Shark[/MENTION] [MENTION=19924]jim_fitz[/MENTION] [MENTION=19922]Tbert33[/MENTION] [MENTION=19539]Sam_[/MENTION]

It's 1 Month in to my cycling and I've started looking for some Cheato - This stuff is like gold dust around the Midlands. Anyway the story so far is I purchased a Deltec fr509 on that web site I'm starting to detest (EBay) for £85 and instantly ordered a NEW Eheim 600 pump to circulate - Hopefully here on Monday. Regarding the Cheato I purchased a Clip-On desk lamp for £10 from B&Q + a converter from E14 to GU10, this will allow me to fit and test a 4.5W GU10 LED Reflector lamp (20W Equiv. 6500K).

Clip-On Desk Lamp.JPG
Reflector Lamp .JPG

Your thoughts always appreciated.
 

Sam_

Registered
[MENTION=19852]Shark[/MENTION] [MENTION=19924]jim_fitz[/MENTION] [MENTION=19922]Tbert33[/MENTION] [MENTION=19539]Sam_[/MENTION]

It's 1 Month in to my cycling and I've started looking for some Cheato - This stuff is like gold dust around the Midlands. Anyway the story so far is I purchased a Deltec fr509 on that web site I'm starting to detest (EBay) for £85 and instantly ordered a NEW Eheim 600 pump to circulate - Hopefully here on Monday. Regarding the Cheato I purchased a Clip-On desk lamp for £10 from B&Q + a converter from E14 to GU10, this will allow me to fit and test a 4.5W GU10 LED Reflector lamp (20W Equiv. 6500K).

View attachment 124377
View attachment 124378

Your thoughts always appreciated.

Looks good mate, ive got some cheato here , when it grows abit more I'll send you some out (Y)
 

Srb1n

Registered
The way I like to think is we spend enough money on this hobby - if the LED's can save me some then I'm all for it. If they work then I will send you a few bulbs free to try out yourself.
 

CEECH

Registered
Nice looking tank. Looks like a great size. I am starting with the fluval hopefully i will get the all clear to move up in size a bit in a few months :) Look forward to seeing more pictures of your tank :)
 

CEECH

Registered
Fluval edge 46 litre. Waiting on the marine conversion sump to come and new leds for it. It will be just a bay. Just getting my feet wet again . Giving salt water a go now had allot of freshwater and was breeding allot of different types of fish.
 

CEECH

Registered
It was the only tank she liked the look of lol so i said fair enough :) will do for starting back. Its a killer having to wait on a sump and lights lol
 

Srb1n

Registered
Ceech - I've had my Fluval for just over a year - do a 10% water change per week (salt mix) and replace any evaporation with plain RO - obviously this will depend on your LED's, remember ideally place a time on the lights.

20150131_205227.jpg My apologies to all - this should be about my Aquareef 275 - Below is a bad picture of the algae bloom:
20150131_204343.jpg I hope this is normal - Cant wait to attach my media reactor but I would like to test the Cheato on it's own.
 

CEECH

Registered
The fluval tank looks really nice :) I have new light ordered with white and blue 15 k - 20k 12 in total and i have a tunze auto refill unit and i also have a led programable lighting controller :) I thought algae bloom were normal at the start of a tank ?
Have you checked your p04 levels out of interest ?
 

Srb1n

Registered
Regarding the Fluval edge you sound very confident - start a thread and I will check it out - Not certain what I'm going to do once the 275L gets going - might use it as a quarantine tank.
Regarding the PO4 - test kit shows it at 0.2 but I would have expected it to be low considering the algae is present - once the Deltec and Rowaphos are in, it will start reducing it possibly over a fair few weeks (4 to 6).
 
Top